欢迎光临
我们一直在努力
您的位置:首页>无人机 >

发现了严重的蓝牙安全漏洞 通过快速更新保护自己

研究人员发现了蓝牙中一个重大的新安全漏洞,这可能使数百万设备面临恶意攻击的风险。

最近由IT安全,隐私和责任中心(CISPA)的团队发现的安全漏洞基本上允许攻击者在两个设备尝试连接时进行干扰,从而允许黑客“破解”蓝牙安全性有人知道。

这可能允许黑客从任何连接的设备中汇集数据 - 从您通过耳机听到的音乐到您在蓝牙键盘上键入的字词 - 只要它们在范围内。

研究人员已经将利用KNOB - 蓝牙密钥协商命名 - 因为它可能在两个设备“协商”安全连接时发生。

“KNOB攻击对所有蓝牙用户的安全和隐私构成严重威胁,”研究人员在周二发表的一篇论文中写道。“我们惊讶地发现,在广泛使用的20年标准中存在这些基本问题。”

问题非常严重,负责蓝牙连接标准的国际组织Bluetooth SIG发布了安全警告,并且已经发布了修复程序 - 尽管由制造商来实施它。

研究人员写道:“我们评估了英特尔,Broadcom,Apple和高通等流行厂商生产的超过14款蓝牙芯片的实施情况。”“我们的结果表明,所有经过测试的设备都容易受到KNOB攻击。”

虽然没有任何迹象表明任何人使用此漏洞攻击某人的设备,但几乎每个蓝牙设备都容易受到攻击。如果您有蓝牙设备,则应确保尽快将其更新为最新的驱动程序。

免责声明:本网站图片,文字之类版权申明,因为网站可以由注册用户自行上传图片或文字,本网站无法鉴别所上传图片或文字的知识版权,如果侵犯,请及时通知我们,本网站将在第一时间及时删除。